Sign in on start-up since last update

matt johnson shared this question 28 days ago
Answered

On Windows 10. Since the last update, ~every few days when I start MM, the sign-in screen pops up and I have to sign in to launch the application / validate licensing. Any suggestions?

Comments (2)

photo
1

Hi Matt,

MindManager tries to save your login credentials so that you don't need to sign in over and over again. There could be something blocking that from happening. Can you provide more details about the update you are referring to? Was it a MindManager update, a Windows update, or something else?

photo
1

I was referring to the minor MM update that came out recently. I already had v21 installed and now it is at version 21.1.231.

photo
1

Hi Matt,


We checked with Engineering and nothing has changed in regards to authentication between 21.0 and 21.1. Please try launching MindManager, then manually sign-out and sign-in. Let us know if you still see this issue after a few days.


Best regards,

-Marian

photo
1

Thanks, will try that and let you know.

photo
3

So far so good - haven't had to sign in again for the past week and open it daily.

photo
1

Thanks for the update, Matt. Glad to hear the issue appears to be resolved.


Best,

-Marian

photo
1

Unfortunately, it doesn't appear to be resolved. It happened again, then I did a complete uninstall / re-install, and it continues to happen.

Is there a possible issue with VPN or going through a corp network and a proxy configuration? Not sure if it's all done locally.

photo
1

Hello,

we have the same problem. MindManager won't save the user login credentials. Could it be a recently Windows update, that blocks it for a normal user? We don't have a problem with an admin account (but different proxy configuration).

photo
1

Hi Matt and Andreas, would you be available to meet with our QA team to investigate the issue in your environment?

photo
1

Sure.

photo
1

Sure, we are already in contact with the support team [MindManager #2961348].

photo
1

We found out that MM uses first the WinHTTP proxy configuration on start-up and later the normal Windows proxy configuration. Is that new? Maybe MM can't handle it, if you set different proxy configurations (WinHTTP, proxy script and proxyserver).

photo
Leave a Comment
 
Attach a file