Export to WORD includes more info than selected

Christian B. shared this question 22 months ago
Discussion Open

I have a (as yet very compact) map that I want to export to WORD. Some branches carry names (resources) but no time or cost information.

When I do a custom WORD export, selecting only resources as info to be exported, I still get Rate, Rate Unit Hour and Load as an output.

How can I export only the names associated to each topic, not the Rate, Rate Unit Hour and Load?

Replies (3)

photo
1

Hi Christian B.,

Do you see this cost information in the notes you're exporting by any chance? If yes, then you'll need to uncheck notes in the export wizard not to see it in the exported document.

Francis

photo
1

I included a screenshot of the export wizard and under "Aufgabeninfo" only checked Resource, the Rate field is not checked and there is no Rate or Load field to select or de-select.

Yet all are included in the WORD output.

photo
1

Hi Christian,


Neither Francis nor myself can reproduce the issue you are experiencing. Are you able to attach a copy of the map here or open a case with our Technical Support Team? MindManager Support

Also, does this happen with all maps or just a specific file? If a specific file, have you exported the file to Word before with different output settings?


Thanks,

-Marian

photo
2

Hi Team,

I've reproduced the error - see pic.

I'll attach the map and the Word file here

Regards,

Andreas

f97632622993db6afc3a536379eac867

photo
1

The attached Word file doesn't show the resource rate or load information. I don't reproduce with MindManager 22.0.273 following those steps:

- Open the map

- Export to Word: Select Export to Word

- Choose Custom export

- Click Next 4 times until you get to the task infos page

- Uncheck everything but Resources and click Export

I get the same result as the attached Word file you sent Andreas, without any resource rate or resource load showing. So, I'm not sure how you got the other result for the screenshot you added, missed a step, different file?

See if after deleting the AppData folder gives you get a different result. Thank you.

photo
1

Well, it gets even weirder. When I tried to cleanse the real names of the people from the map that gave me trouble, saved under a new file name and re-did the DOCX export, the second attempt was fine.

To answer your original question above: Yes, I did at first do a quick export with defaults to see what I needed to customize. Afterwards I did a new export, customizing the settings but the result was still skewed. Re-doing it with a re-named file and a customized export from the outset does not replicate this result?

I am confused!

photo
1

Thanks for the information, Christian, glad it works with a new map. If you could provide me with the original map, I could troubleshoot it, and maybe find why it happened in the first place.

---