Please tell me there is an option in MM22 to change this, as this is really work distracting

Alga shared this question 12 days ago
Answered

Hi,


- Having MM21 and an active update protection plan, I installed MM22 this morning.


- I my options I have an auto save every 2 minutes, but now in MM22 EVERYTIME the save is done, I get this POPUP in the middle of the screen stating that the Snapshot is being saved...


- If I move this popup to a place in the screen where I could only see the border of it so it's not distracting anymore, the next time off course it will popup... in the middle of the screen again, and again, and again.


- This horrible popup was not happening with MM21, and I haven't seen a setting in MM22 options to change this. Hence, please, can anyone or support tell me how we can keep the autosave but not having the popup. I know I asked an auto save, I don't need the popup in my face every 2 minutes when I'm working, and I assume not a lot of people would appreciate or accept to be forced to work like this when the auto save is activated, no matter it pops up once or 60 times per hour.


- How to deactivate the popup, hopefiully I missed the setting for it ?


Thank you,

Alga

Best Answer
photo

Hello Alga,


Thank you for the feedback. We added this dialogue to inform users that a snapshot is in-progress as MindManager can occasionally go unresponsive when the auto recovery snap shot is being taken for large maps. This dialogue only shows for Maps that are 20MB and larger.


If you will like to disable the dialogue altogether, you can add the following to Registry Editor -

1. Open the Windows Registry Editor

2. Navigate to HKEY_CURRENT_USER\SOFTWARE\Mindjet\MindManager\22\Settings

3. Create a new DWord named 'ShowProgressDialogForAutorecovery' and set the value to 0.

4. Restart MindManager.


Best regards,

-Marian

Replies (2)

photo
2

Hello Alga,


Thank you for the feedback. We added this dialogue to inform users that a snapshot is in-progress as MindManager can occasionally go unresponsive when the auto recovery snap shot is being taken for large maps. This dialogue only shows for Maps that are 20MB and larger.


If you will like to disable the dialogue altogether, you can add the following to Registry Editor -

1. Open the Windows Registry Editor

2. Navigate to HKEY_CURRENT_USER\SOFTWARE\Mindjet\MindManager\22\Settings

3. Create a new DWord named 'ShowProgressDialogForAutorecovery' and set the value to 0.

4. Restart MindManager.


Best regards,

-Marian

photo
1

Hello dear support, Marian,


- Tested working, thanks a lot for your quick feedback and solution, this is really appreciated a lot.


Have a very nice day,


Best regards,

Alga

Leave a Comment
 
Attach a file