Prevent floating objects from moving with keyboard arrows ("Nudge" shortcut)

palmbeach69100 shared this question 27 days ago
Answered

Hi,


I often combine my maps with floating objects (topics and images), but I also navigate around maps using my keyboard a lot, especially the directional arrows.

Therefore a new keyboard shortcut allows floating topics to be "nudged" (by 2mm) using directional arrows. This interferes with my navigation habits, coming from Mindjet 2016 to MindManager 21.


In other words, floating objects can now be moved with arrows, but I prefer them to be movable only using the mouse, as that was the case for the older MindManager versions (such as 2016).


How can I disable the "nudge" shortcut for floating objects, or alternatively, disable that behavior?

This new behavior really bothers me.

Thank you

Best Answer
photo

Try Shift + arrow keys

Replies (1)

photo
3

Try Shift + arrow keys

photo
2

You're the man.

The workaround I found yesterday was to filter the floating objects while navigating around.

I rarely use filters and I found no keyboard shortcut to filter the topics, so I had to use the mouse (right-click on the topics).

Your solution is so much better, yet so simple and elegant. Love it, thanks so much!

photo
Leave a Comment
 
Attach a file