How do you prevent Mindmanager from converting # to a tag?

Phil P. shared this question 41 days ago
Answered

I have a few notes that I want to enter that happen to contain the # symbol as part of the text / verbiage. Mindmanager automatically converts that text into a tag. I can't seem to find a setting or preference to make sure it doesn't do this. I need the # within my text, not converted to a tag.

Replies (2)

photo
2

In MindManager for Windows, if you press the Esc key while the tag confirmation pop-up is offered, then it does not create or assign a tag.

I hope there is also an option somewhere but I can't see it either.

photo
2

Hello Phil,

Adding on to Nick's reply, you may either press Escape or the Spacebar immediately after pressing the # key to enter the character as topic text instead of a tag.


Best regards,

-Marian

photo
1

Thank you both. I was entering notes without watching the screen and didn't see the pop-up initially; once the tag was created it always wanted to use it. Space or escape works but I wish it was a preference setting ;)

photo
Leave a Comment
 
Attach a file