How do I stop MindManagers ads-task?

Michael M. shared this question 8 months ago
Answered

MM pesters me with ads EVERY day (even if I don't use it for weeks). I found out that this is triggered via a Windows TaskScheduler entry that obiously checks for new available versions (which would be OK) but then also plasters my screen with "offers that I can't refuse". I find that an annoying intrusion and unacceptable behavior for an application that I pay for (and not little!) ||-(

I repeatedly disabled that task but whenever I actually fire up the application it re-enables that task. Can on prevent that? I am close to blocking you IP-address(es) to stop that annoyance!

Replies (6)

photo
3

There is a configuration option at File > Options > General > Show Promotional Content.

photo
1

my suggestions for the MindManager options for a smooth and easy working

2801a746fddfcb36258af62af8c10e6b

regards

Andreas

7966c7bdc786045b07973f4644b5aac0

photo
1

Hi Michael,

in the MM options, ribbon Alerts & Security, deactivate the the topic alert 😉

you can stop the MindManager topic alerts in the Windows Autostart too

Best,

Andreas

photo
1

Thanks, this tip works! It helped me to deactivate mindmanagers ads-task.

photo
1

Can we get rid of JamesP ASAP.

photo
1

Support - Please close this post quick.

photo
2

Andreas, if you hover over the poster's name, a link to report abuse or spam appears. This should alert the moderators.

---