Cannot create a slide in a map

itouman shared this question 40 days ago
Discussion Closed

After upgrading mindmanager to 21.1.227, I am unable to create a slide inside a map.

Now, when I right-click on a topic and click "Create Slide", the slide is added to the newly created slide deck.

How can I create a slide in a map as I did in 21.0.261?

Best Answer
photo

Hello itouman,

As of MindManager 21.1, Slides in Decks is the new default experience. However, you can enable the legacy Map Slides feature on both the application level (All new Maps will have Map Slides enabled) or for select Maps.

To enable Map Slides for all maps, Go to File>Options>View and check 'New files have Map Slides enabled'.

To enable Map Slides for an individual map, Go to File>Info>Map Settings and check 'Enable Map Slides'.

Additional information is available in the MindManager 21.1 Help Guide -http://onlinehelp.mindjet.com/help/MindManager/21/EN/use_slides_view.htm

Have you tried creating a Slide Deck? Any feedback on this new feature?


Best,

-Marian

Comments (1)

photo
1

Hello itouman,

As of MindManager 21.1, Slides in Decks is the new default experience. However, you can enable the legacy Map Slides feature on both the application level (All new Maps will have Map Slides enabled) or for select Maps.

To enable Map Slides for all maps, Go to File>Options>View and check 'New files have Map Slides enabled'.

To enable Map Slides for an individual map, Go to File>Info>Map Settings and check 'Enable Map Slides'.

Additional information is available in the MindManager 21.1 Help Guide -http://onlinehelp.mindjet.com/help/MindManager/21/EN/use_slides_view.htm

Have you tried creating a Slide Deck? Any feedback on this new feature?


Best,

-Marian

photo
1

Thank you for your quick answer.

The method you taught me solved the problem.


I'm glad to see that this feature is still available in the new version, as it is very useful to view a single map in multiple views using slides in the map.


Of course, I'm also glad that the slide deck is now easier to use.

I'd like to explore how to use the slide deck.

Commenting has been turned off on this page