Topic Notes etc. back to same line as topic

Willy Verwoerd shared this question 23 days ago
Answered

In earlier versions of MindManager the small icon for topic notes was elegantly placed at the end of the same line as the topic itself.

Now it is assigned a "huge" area below the topic text which means it wastes a lot of precious screen space. This applies to other similar icons as well, here's an example:


0f6c98ff9d2a6d0f7e38fc70859cd2bf

Is there a way to get this icon back in line with the topic text? If not I suggest to re-introduce this functionality - if nothing else at least as a setting so that users can choose which style they prefer.

Willy

Best Answer
photo

Hi Willy,

yes, that is possible.

Menu View - Topic Info -Topic Info Display Settings: Show topic controls on the right. This will display notes, links attachements and comments on the right of the topic as in MindManager 20. You can also switch to legacy mode to display all map content like in MindManager 20 for Windows.

08b722789f72d817b1a87b2855770ba0

I hope this information is helpful.

Jan

Comments (3)

photo
1

No real need to post this as an idea, since it is just a setting option you can switch on and off


The setting you see is the -Modern-Setting

You can switch to -Historic- by:

Right click on the Notes icon (or any other that is shown)

On the bottom you see a menu with a little eye.

Click that and you can switch to historic etc etc.

photo
2

Hi Willy,

yes, that is possible.

Menu View - Topic Info -Topic Info Display Settings: Show topic controls on the right. This will display notes, links attachements and comments on the right of the topic as in MindManager 20. You can also switch to legacy mode to display all map content like in MindManager 20 for Windows.

08b722789f72d817b1a87b2855770ba0

I hope this information is helpful.

Jan

photo
1

Thanks Ary and Jan!

I did quite a bit of searching but didn't find these settings. I'm relieved to hear that the more compact display still exists. :-)

Willy

Commenting has been turned off on this page