Where do I stop this Special Offer from popup on my windows 10?

JTA shared this question 31 days ago
Answered

Hi

I keep get this popup from Mindjet

"Special Offer"

It popups when I am in the midtle of recording the screen and often I am recording a webinar in the night from US and then in the morning I see that this popup are in the midle of my recording :-(

and then I misses the recording or have to start all over again :-(


I just want to delete this forever, where do I do that?


thanks

Regards

John

Best Answer
photo

Hello JTA,

Thank you for the feedback. You can fully disable the Promotional messages in MindManager by going to File>Options and disabling 'Show Promotional Content'.

I will send your feedback to our Engineering Team as these offers are not supposed to show when recording or presenting.


Best regards,

-Marian

Comments (2)

photo
1

You can switch those off under File=> Options=> general settings => Untick the promotionals

photo
1

Hello JTA,

Thank you for the feedback. You can fully disable the Promotional messages in MindManager by going to File>Options and disabling 'Show Promotional Content'.

I will send your feedback to our Engineering Team as these offers are not supposed to show when recording or presenting.


Best regards,

-Marian

Leave a Comment
 
Attach a file