How do you change the default font size in Notes? Recently the view size changed?

Clyfton B. shared this question 18 days ago
Answered

The Default view changed, I can not read anything in the notes, its like the have been zoomed smaller. It says it the right size, but it is not.

I need this fixed, I use notes on all my projects.

Please advise.

Clyf

bffb74e8894829e6e807f8c7f6d134e0f40b8add6dba12705af4e4e74811d41e

Replies (2)

photo
1

Unfortunately, in a recent version upgrade the default Notes font appears to have been upgraded to Source Sans Pro 10 which as you say is too small. If you want to change this you have to venture into the dark arts of MindManager theme editing.

I find this whole area very confusing (especially as the Help isn't very helpful) and no doubt there are better ways to achieve this, but the following seems to work for me.

  1. Create a new map in MindManager and then on the Design tab go to Edit Theme.
  2. In Edit Theme click on Advanced Editor and then on Notes Theme. The Format Notes dialogue box should appear.
  3. Select the default font, size and colour you want. If you stick with Source Sans Pro you might find as I did that 10 is obviously too small and 12 is a bit too large, but you can type in 11 even though it doesn't appear on the dropdown list.
  4. Click on OK in the dialogue box then on Apply and Close in the Map Theme ribbon. This should return you to the map.
  5. When you are back in the map the Design tab should still be showing. Click on the dropdown arrow next to the box displaying themes,
  6. This should expand to show a range of themes. Ignore these but click on Make Current Map Theme the Default.
  7. To test if this has worked, close the map you were using and create a new one. Open the Notes pane and see if the default font settings have changed to match the ones you set.

Edit: I should have made clear that I was describing how to change the default template notes theme which should then be applied to all new maps. However, on testing this seems to work only on a template-by-template basis.

photo
1

613c1a160f1900518f6ecfa3d786b132

photo
1

This will change the notes theme only in the current map.

photo
1

Thanks Alex, good to know.

photo
1

Alex, Thank you, with your instructions I was able to correct the problem for new maps going forward. However, How do I fix the my existing maps, (which are many) ?

The Notes format says it is the font and size I want, but the view is the micro size as before. I suspect there is a way to change an existing map to a new template, but I have not been able to figure it out.

Thank you.

Clyf

e92fc703cc33803a1b13f6adb893fe7e

photo
1

Alex,

Correction, The change did cover existing maps, All Set. Thank you very much.

Clyf

photo
Leave a Comment
 
Attach a file