Read only. Disconnected due to inactivity.

tpkleins shared this question 10 months ago
Answered

My MM files are on OneDrive.

How do I increase the time before MM disconnects the connection to OneDrive?

Unnecessary and unwanted extra steps when I come back to my machine.

Or is this happening when my machine goes to screen saver? Other?

I leave my machine running and my internet is high bandwidth and unlimited.

Thoughts?

Replies (2)

photo
1

Hello,

By default, The Map will go to read-only status after 30 minutes of inactivity when files are stored in Places such as OneDrive. There are no user-facing options in the MindManager UI to change this behavior but if you are comfortable with modifying the Windows Registry, you can increase the inactivity period.


The following registry DWORD can be created in HKCU settings:

RemoteFileInactivityTimeout - default is 30, this is how long system must be inactive before Are You There message shows

RemoteFileInactivityResponseTimeout - default is 5, this is how long you get to respond to Are You There message


(Values in minutes) - RemoteFileInactivityTimeout gets clamped between 1 minute and 1 day (1440 minutes)



Create above DWORD values in HKEY_CURRENT_USER\Software\Mindjet\MindManager\22\Settings

Best regards,

-Marian

photo
1

Hi Marion,

I don't see the name "RemoteFileInactivity..." in my registry.

See image.


Please advise,

Thanks, Thomas

photo
1

Hi Thomas,

You have to manually create these entries, they are not in the registry by default.

Best,

-Marian

photo
1

Hi Marian,

I'm guessing I don't see your response online as not to get grief from users messing up their registries!

So, there are NO "Remote..." lines in Settings.  I checked v20 Settings also.

I looked through the lines and didn't see anything similar.

Thoughts?

Thomas

401dbbe2e2c3aeae0b9419c3575da6c1

---