MM not searching (or finding) data in linked maps

Richard P. shared this question 7 months ago
Discussion Open

I am breaking a large map into smaller, more manageable sub-maps and have done so on the understanding that search will work across all linked maps. It doesn't seem to work, either to a linked map stored locally or a linked map stored in SP365 Any ideas?


Ary V stated this was possible here:

https://community.mindmanager.com/topic/488-very-slow-performance-on-large-maps#comment-1339

Replies (2)

photo
2

Hello Richard

To search across linked maps: open the master (top level) map and click View > Linked Maps . Press Ctrl+A to select all map thumbnails then click the Search button in the Linked Maps tab. You can search a variety of topic fields across all the maps linked from the top level map.

photo
1

Thanks Nick - that works. But this has revealed another problem - of the 10 linked maps I have, only 1 (the first once created) shows up in View > Linked Maps. Any ideas?

photo
1

Are they links to *.mmap files on disk, or web links to maps in the cloud? I am not sure whether links to maps in the cloud are regarded as multimaps.

If they are links to files on disk, do they open when you click on the topic link in the master map?

photo
1

Links are to SP locations. The one that worked was to a local drive. When I changed this to SP, it disappeared from View > Linked Maps. All those with SP links (10) open from the main map.

photo
1

We need a SharePoint expert here :)

photo
1

For sure!

I'm hoping to see a lot more integration with SP in future releases of MM. There's massive potential if this can be done.

---