it seems that in mm topic cannot automatically have a new line?(chinese)

Jaqen shared this question 12 months ago
Discussion Open

as you can see, if I enter long texts, the topic will consistently extend. It will be longer and longer with increasing texts. (sorry I am not good at English, I don't know how to describe it correrctly)

I know that adding a space between parts where I want to split can solve it, but it takes so much time when you got long text to deal with.

Replies (2)

photo
1

It seems that mm is not compatible with chinese. MM can easily recognize long english text and set those words into several lines, but it can not do with chinese, long text means long width.

photo
1

Hi, you have the option to set a fixed width on the topic, it will prevent to have very long topics when you look at your map, most of the text will be hidden, you'll be able to reveal it by hovering or clicking the blue triangle at the bottom of the topic.

To do that just go to Format topic > Behavior and Margin tab > Select the Fixed width option.

I hope that helps.

photo
1

Thanks for your advice, but I've tried it already, however it is not what I want.

"most of the text will be hidden," is not acceptable because of my own habit(I want to see a topic text fully and clearly)

so could you tell me is there other way to solve my problem? (much appreciated)

photo
1

Hi Jaqen, MindManager need to have spaces in the topic text to break it to another line!!!!!!

photo
1

I have solved the problem, I used to use ithoughts, weeks ago I found Mindmanager is much powerful, so I choose to export my current maps from ithoughts, it turns out that this kind of exported mindmaps got something wrong(just like what I said in this discussion), finally I ctrl+v the whole map and paste it to a mindmanager native-born map, this is how the problem was solved, it became well.


(I hope you can understand what I mean since I am not a native English speaker)

---