Topic properties not always shown

DSc shared this question 6 months ago
Discussion Open

I have a map with about 1000 topics. Some of them have properties. For some topics the Map View shows the properties, for others not. If not shown, a mouse double click beneath the topic text helps: properties are shown afterwards. Attached please find an example.

So, even there is a workaround, is this a known issue which is/will be fixed in newer releases?

I am not able to say what action causes the properties not shown any more by the Map View.

Best Answer
photo

I'm not sure what has happened here, but it is possible to collapse the topic info shown on a topic-by-topic basis. Just click in the topic info area and click on Collapse info on topic to hide the information at the topic level - the results will affect only the topic concerned.

If that doesn't work and unless anyone has a better suggestion you should approach technical support.

Replies (1)

photo
1

The three ellipses under each topic suggest that the topic info for those topics, including topic properties, may be collapsed on the topic. Double clicking these ellipses makes the topic info appear, but if you want it showing by default, go to Detail under View on the ribbon, click on the arrow under Topic Info to reveal the drop-down menu and then click on Expand info on Topic.

Also in the Topic Info drop-down menu you can click on Topic Info Display Settings to check that Properties - and anything else you want showing - are ticked (you can also access this menu in a different format under Show/Hide).

photo
1

Thanks for the fast response. Please note that I am aware of the ellipse and I know how to enable topics details to show by default.

But I do not understand the following: Why are some topics shown not according to the current view settings (other topics are). If I am correct the view settings shall take effect on all topics which is not the case in my map.

For an example please see the above attached screenshots:

  • First screenshot: One topic shows the properties line, the other one does not
  • Second screenshot: After applying a workaround (mouse double click beneath the topic) the properties are shown in both topics (without modifying any view settings)

Note that in other cases also the ellipse is not shown in some topics (again, after the mouse double click it will appear).

photo
2

I'm not sure what has happened here, but it is possible to collapse the topic info shown on a topic-by-topic basis. Just click in the topic info area and click on Collapse info on topic to hide the information at the topic level - the results will affect only the topic concerned.

If that doesn't work and unless anyone has a better suggestion you should approach technical support.

photo
1

Unfortunately the properties are not collapsed but completely hidden; there also is no expand/collapse icon shown. So, it seems to be an issue with the Windows client rather than a general MindManager issue.

Appreciate your proposal to contact the technical support; I will do this after some further investigation.


Thanks again for you fast comments!

---