Mindmanager 2016 Mindjet Viewer requires Java but won't recognize install

Mike G. shared this question 12 months ago
Answered

I tried so share a map with viewer. I didn't have Java installed and MM pulled up a Java download link. I installed it yet MM doesn't recognize it. Please advise. Thanks.

Replies (1)

photo
1

Hi Mike,

We no longer provide support for version 2016. If you are experiencing this issue with our current version or 2 version prior, you can get technical support at https://www.mindmanager.com/en/support/contact/

---