How do I get rid of the irritating tutorial pop up on the File tab?

Cohen, M. shared this question 13 months ago
Answered

Every time I go the file tab, I get a green pop up reminder to "Be sure to check out new interactive tutorials" - which covers the controls I want to access.

How do I get rid of this?

Best Answer
photo

Try

Promotions switched OFF via

File> Options> General > Show Promotional Content.

Again, this is not happening nor is the switch available in my vs 22, so ...

Replies (1)

photo
1

Most of the time this can be switched off in File=> Options.

In vs 22 I don't see this behaviour anymore. (time to install the new version?)

photo
1

Any idea where in File->Options? I can't seen a switch for this.
Thanks

photo
1

Try

Promotions switched OFF via

File> Options> General > Show Promotional Content.

Again, this is not happening nor is the switch available in my vs 22, so ...

photo
1

Another suggestion...


It may be that you have started a tutorial, but did not finish it.


That could cause the popup, since it is expected that you continue.

photo
1

The promotional content tick box worked. Needed to restart MM for it to take effect.

Thanks!

---