Export to Word

Vincenzo Q. shared this question 11 days ago
Discussion Open

Hello,

after my update to version 22.2.207 when I export the map to outlook for several items I see text as in the picture attached, like {MapObjectType.......}


Any idea why this happen and eventually how to solve?

">

Replies (6)

photo
1

Hi Vincenzo,

This is hidden info related to the topic. You can hide it in Word document by disabling formatting marks (see screenshot).

f878ef8a0412810cc97ada5d84e70708

or disable it in Word Options :

869d258dab8ac0ceedf77ae7dc61c8a2

Thanks,

Alex

photo
1

Thanks a lot Alex for your comment. Unfortunately is not the Paragraph mark the issue the full text that is not required. For example if I create a map with "Test di export" (main topic) and subtopic "Doppio test", will be exported as below with a lot of text that should not be there as the one between the brackets. Hope this clarify

3293f5bddd34e753ca5d9eb1b9117ca9

photo
1

Hi Vincenzo,

Did you try to disable showing of hidden text in Word Options as I mentioned above?

c7ec59b9b4acacf654e0fdc3f6716146

photo
2

Hi Alex,

I did not I tried only paragraph I assumed they were equivalent.

You are right doing this it disappear. Thanks a lot.

Any idea why this happen? Is common also to standard word text?

Br,

Vincenzo

photo
1

This is how the export works and has always worked. We export some hidden information for backward compatibility if we need to import file back. Hidden text is not shown be default in Word, so if you turn it on be ready to see the hidden text.

Another way, not to export hidden text at all, select Custom Word template radio button during the export (you don't have to choose any template)

516b1e01a0106d9755f164484f4e39c7

photo
1

Thanks a lot Alex, you have been of tremendous help. I take the opportunity to ask another question. When I export in Word and eventually make some changes in word and re-import the file in the MindManager map. Topic images dimension change, it looks to me that loose any sizing made in the map. Any chance to prevent this?

Leave a Comment
 
Attach a file