I get Zip archive processing error when opening old .mmap files

Jeroen d. shared this question 2 months ago
Answered

I have a bunch of older .mmap files on MacBook version 22.1.159, some of them wil open, but most won't.

I also tried opening on a Windows computer version 22.0.273, same problem.

See attached screenshots for error messages.

Replies (2)

photo
1

If they are very old, they maybe in .mmp format.

If so, a way to help can be found by searching this forum.

If not I urge you to contact support as the screens you show suggest

photo
1

Oldest 2006, youngest 2021 all .mmap. Also tried installing version 14 on Windows, not successfull, same error.

I'll contact Support.

Thanks for your reply.

photo
photo
2

Hi Jeroen,

We found out that there was some kind of a bug in MindManager Mac 10 or prior version where map would be stored with incorrect file extension( maps are saved inadvertently as .xmmap instead of mmap.)


Workaround to open maps saved as "*.xmmap" pretending to be "*.mmap":

1. Rename affected map files from *.mmap to *.xmmap

2. *.xmmap should open in MindManager Mac 22.1


3. re-save these as *.mmap files after opening


Please let me know if above steps helped you resolve he issue.


Thanks,

Shilpa

Leave a Comment
 
Attach a file