Export to Word Fails

James D. shared this question 2 months ago
Answered

the first time i tried it worked but I used the defaults. trying to use custom settings failed with the attached error. Now trying to use the default settings also fails with the same error. i've rebooted the machine. copied the mindmap and tried from the copy. Tried with new name and location for the Word document. always ends with same attached erro.

Replies (4)

photo
1

I tested this, but could not reproduce your error.

One thing that may help as a workaround:

Try to do a repair of the software on your machine via Settings > Apps.


And to get this behavior solved..


Please contact the customer support team here -

MindManager Support

photo
1

When you say "repair of the software" are you talking about the MindManager software, the Microsoft Word software or the operating system itself? All three will have different ways to access "Settings". Please be specific.

photo
1

Your question is on this MindManager community, so please repair just MindManager.

If you have problems with Word or OS, please go there.

photo
1

This remark bij Nikoli above is extremely dangerous.


Behind the correct link to a topic in the community he placed a link to a SCAM site.

So if you click on that part by accident, you will be hacked

Leave a Comment
 
Attach a file