How can I get rid of the Apple Menu Bar in full screen? Can I?

Kim A. shared this question 5 months ago
Answered

Replies (1)

photo
1

Hi Kim,

For me the menu bar is not shown, I think this is a setting on your Mac rather than in MindManager. Here's what I got from a google search about this:

  1. Click the Apple () symbol in the menu bar and select System Preferences... ...
  2. Click the Dock & Menu Bar icon in the preference pane.
  3. Make sure Dock & Menu Bar is selected in the sidebar, and under "Menu Bar," uncheck the box next to Automatically hide and show the menu bar in full screen.

Hope that helps!

---